Error When Attempting to Delete A Shift



Description of Issue

The following error occurs when attempting to delete an advanced scheduling shift.

Cannot be deleted because it is either: currently part of schedule has published shifts tied to it or the child templates. Use the Active status of the Shift to prevent future use



Context
  • Time & Attendance

  • ExecuTime

  • Advanced Schedule

  • Shift Maintenance



Cause

The shift was previously published out to an employee's timecards so it can no longer be deleted as it is tied to those historic timecards.



Resolution

The shift will no longer be available for deletion once published out and processed on an employee's timecard however it can be set to Inactive if no longer in use.

  1. Select Schedule Editor

  2. Select Shift Maintenance

  3. Select the pencil for the shift in question

  4. Uncheck the Active box

  5. Select Save



Additional Information