Unlock Current Pay Period



Description of Issue

The following error is occurring on the Timesheet Entry tab for the Current Period. How can the pay period be unlocked?

Time Card Transactions for this pay period are locked for payroll processing



Context
  • Time & Attendance

  • ExecuTime

  • Current Period

  • Lock Pay Period



Cause

The option to lock the pay period was checked for the current pay period.



Resolution

To unlock the current pay period

  1. Select Payroll Functions

  2. Select Time Balancing

  3. Select Current Period

  4. Uncheck the box for Lock This Pay Period



Additional Information