Shift Is Not Being Populated To The Roster
Description of Issue
Employee was assigned a new shift and when published through the schedule, it does not populate on the Roster.
Context
- ExecuTime
- ET
- Advanced Scheduling
Cause
A new shift was created and was not added to the Shift Pattern in order for it to populate to the Roster
Resolution
In order to have the new Shift show on the Roster
- Navigate to Schedule Editor
- Schedule Maintenance
- Click the pencil icon for the schedule in question
- Click Save & Setup Shift Pattern
- Click on each blue square to apply the pattern in which you want to shift to apply to the employees timecard in a rotation
- Click Done
- Click Save
- This will bring you back to the main Schedule Maintenance screen
- Click the cloud & lighting bolt icon to unpublish the schedule
- Choose one radio button:
- Unpublish Unmodified
- This means that it will not unpublish shifts that have been modified
-
- This means that it will unpublish all shifts from the Roster
- Unpublish Unmodified
- Once completed, click the cloud & arrow icon to publish the schedule
- Select the calendar button to choose the start date and end date for when you want the shifts to populate on the Roster
- Click Publish
Additional Information