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Invoice stuck in Status P - no workflow
Invoice stuck in Status P - no workflow
Description of Issue
Invoice is stuck in pending with no workflow.
I accidentally updated invoice to status P - Pending instead of H - Hold.
Context
Accounts Payable
Invoice Entry
Workflow
Cause
User updated invoice status to P - Pending instead of H - Hold.
Resolution
Contact Financials Support and reference this article.
Additional Information
Need to make the status H - Hold or R-Rejected to delete properly.
, multiple selections available,
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