Remove or delete hold on refund



Description of Issue

A refund is on Hold in the Bill Refund Processing program which prevents the refund from being released. The Hold needs to be removed or deleted from the refund record so that it can be released. 



Context
  • Accounts Receivable 

  • Property Tax Billing 

  • General Billing 

  • Civic Services 

  • Utility Billing 

  • Bill Refund Processing (arrefund)



Cause

The refund was placed on Hold at some point in time, either during creation or after. 



Resolution
  1. Navigate to the Bill Refund Processing program either by searching or using the following path: General Revenues or Property Revenues > Payment Processing > Bill Refund Processing 

  2. Click Search. 

  3. Either:

    1. Enter the AR Category, Year, and Bill for the refund that no longer needs to be on Hold. 

    2. Or click Hold to find all refunds that belong to your user with a Hold on them. 

  4. Click Accept. 

  5. Click Update.  

  6. Click the Hold box to de-select it. 

  7. Click Accept. 

  8. The Hold has now been removed and the refund can be released. 



Additional Information

If additional assistance is required, please contact the appropriate support team based on the AR Category of the refund.Â