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Holiday Pay Code Manually Added
Holiday Pay Code Manually Added
Description of Issue
An employee's Holiday time had to be manually added. Why did the Holiday Schedule fail to apply the time?
Context
Time & Attendance
ExecuTime
Holiday Schedule
Transaction Audit
Cause
The Transaction Audit shows the original Holiday entry was modified into a different entry.
Resolution
The Holiday Schedule did initially apply the holiday pay code to the employee's timecard however when viewing the Supervisor Actions > Transaction Audit for the employee, it showed where the entry was modified to be a different day and pay code.
Additional Information