Update violation on a parking ticket



Description of Issue

When in maintain mode of the Ticket/Ticket Inquiry program you can click update but the Original Code field is grayed out.



Context
  • Parking Tickets

  • Tickets/Ticket Inquiry

  • Charge Code

  • Adjustment

  • Void



Cause

The violation must be voided and a new one added as updates to this field are not permitted. 



Resolution

To void a single charge on a ticket:

  1. Navigate to General Revenues > Parking Tickets > Ticket Processing > Tickets/Ticket Inquiry > Maintain

  2. Enter Journal information

  3. Search for the ticket that needs updating

  4. Click the Charges in the ribbon

  5. Scroll to the charge you wish to void using the arrows at the bottom

  6. Click Void in the ribbon. NOT Void Ticket as that will void the entire ticket and all the charges

  7. Enter an Appeal/Decision Date and Reason code

  8. Click Accept

  9. Click Back

  10. Choose a print method

  11. Click Yes to post the batch


To add a new charge to a ticket:

  1. Navigate to General Revenues > Parking Tickets > Ticket Processing > Tickets/Ticket Inquiry > Maintain

  2. Enter Journal information

  3. Search for the ticket that needs updating

  4. Click the Charges in the ribbon

  5. Click Add

  6. Enter the new Charge def

  7. Click Accept

  8. Click Back

  9. Choose a print method

  10. Click Yes to post the batch



Additional Information