Error printing validation file to workstation



Description of Issue

A user is trying to validate a payment and receives the error: Error printing validation file to workstation



Context
  • Payment Entry 

  • Validate Receipt

  • 11.3

  • GDC



Cause

A validator port must be set for the affected user in User Attributes.



Resolution
  1. Connect to the system to which the validator device is connected

  2. Locate the System Name

    1. Click Start and search for System Information

    2. Take note of the Value under System Name

  3. Locate the validator's Share name

    1. Click Start and search for Control Panel

    2. Click Hardware and Sound → Devices and Printers

    3. Right-click the validator device and select Printer properties

    4. In the Sharing tab, select Share this printer and take note of the Share name

  4. Update the user's Validator Port in Munis

    1. Navigate to Munis → System Administration → Security → User Attributes and search for the affected user

    2. Click the Attributes tab and double-click to update

    3. Update the field Cash receipts validator port to \\systemname\sharename from Step 1 and Step 2

    4. Update the field Cash receipts validator type (required) to EPSON

    5. Click the check mark at the top of the windows to save

  5. Test the connection

    1. The user must log out and then back in to apply the changes

    2. Verify that the validator is functioning properly



Additional Information