Overtime Policy Creation



Description of Issue

Can an overtime policy be created for a specific department?



Context
  • Time & Attendance

  • ExecuTime

  • Overtime Policy

  • Version 2022+



Cause

This specific department needed a different overtime code applying to their timecard.



Resolution

To create an overtime policy:

  1. Select System Admin

  2. Select Policies & Rules Engine

  3. Under the Overtime Policy tab, select the + icon

  4. Under Policy Settings

    1. Enter a Name/Description

    2. Custom Overtime Period: Check this box to configure the schedule on which overtime will occur if it does not align with the pay period

    3. Rotating: Check this box if the policy should be rotating. For example, if within a two week pay period, the first week should be one threshold and the second week should be a different threshold. The Rotation can only be used with a Weekly or Period Frequency.

  5. Under Configured Rules, select Add Rule

    1. For the Frequency drop down, choose one of the following options:  Weekly, Daily, Period, Consecutive Days, Weekly Rotation or Period Rotation. 

    2. For the Hour/Day Threshold, enter the number of hours required before the Overtime threshold is reached based on the frequency chosen. For example, enter 8 for a Daily Frequency, 40 for a Weekly or 80 for a Period.

    3. For the Schedule Override Type, this field is option and is only required if you'd like for the overtime policy to kick in based on an employee's using an Advanced Schedule or Time & Attendance Schedule. There is an informational tool tip that can be hovered over next to the column that explains each override option in detail. This is an option field and is not required even if you use schedules.

    4. For the Time Worked OT Code drop down, select the appropriate pay code

    5. For the Time Worked Comp Policy drop down, select the appropriate comptime policy if one needs to apply

    6. For the Other OT Code drop down, select the appropriate pay code (Note: This is not required and is only needed if any of the pay codes are configured to count towards Other instead of Time Worked)

    7. For the Other Comp Policy drop down, select the appropriate comptime policy if one needs to apply (Note: This is not required and is only needed if any of the pay codes are configured to count towards Other instead of Time Worked)

    8. For Appends to Time, check the box if the employee should be paid for the regular hours plus overtime instead of getting paid for overtime in place of the regular hours

  6. Under Policy Applies To

    1. For Location, this can either be left on All or the drop down can be used to select the appropriate Location

    2. For Company, use the drop down to select the appropriate Company.

    3. For Division, this can either be left on All or the drop down can be used to select the appropriate Division

    4. For Department, this can either be left on All or the drop down can be used to select the appropriate Department

    5. For Pay Period, use the drop down to select the appropriate Pay Period

    6. If the policy is marked as Rotation, use the Rotating Start Date to select when the rotation needs to begin



Additional Information