Refund AP Comment Incorrect
Description of Issue
The AP Comment entered in Bill Refund Processing does not match the Accounts Payable Invoice Entry Description field.Â
Context
Munis
Bill Refund Processing
Accounts Payable
Cause
The Default invoice line description from header description option in Accounts Payable Settings is active. This option will override any AP Comments entered during the Bill Refund Processing process and create a system-generated AP Comment/Description when viewed in Accounts Payable Invoice Entry.
Resolution
Navigate to Financials > Accounts Payable > Setup > Accounts Payable Settings
Click Update and uncheck the following box: Default invoice line description from header description in Accounts Payable Settings
Click Accept
Additional Information