ExecuTime benefits showing Used amounts that show Processed





Description of Issue

In ExecuTime some employee's accruals are showing a Used amount but in history it shows it was processed. 



Context
  • Munis

  • ExecuTime

  • Employee Actions

  • Benefit Summary

  • Master File Managment

  • Pay Codes



Cause

The parent pay code for the benefit had the Benefits Accumulation By setting setup as Year instead of Pay Period.



Resolution
  1. Log into ExecuTime

  2. Click System Admin. Click Master File Management. 

  3. Click the Pay Codes tab. Find the pay code and click the edit pencil icon.

  4. Update the, Benefits Accumulation By setting to Pay Period. 

  5. Click Save. 



Additional Information