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General Billing Invoice Detail Not Matching GL Amounts

General Billing Invoice Detail Not Matching GL Amounts

Description of Issue

General Billing Invoice Inquiry does not match Bill Inquiry

The sum of GL lines does not equal the detail line total

Customer Account shows different balance than other Inquiry programs

Context
  • Munis
  • General Billing
  • Invoice Inquiry
  • Bill Inquiry
  • Adjust Invoices
Cause

In this scenario users may notice General Billing Invoices balance or due amount is not consistent throughout the Customer Account and other Inquiry Modules and Programs. This can be due to an occasional issue where at some point during a Munis Process (Payment, Payment Reversal, other AR Processes, Adjustments etc.) to an invoice or set of invoices that the Detail or GL Detail did not complete a process on one or more tables. In this event, this can throw off reports, Customer Accounts and also produce errors within specific Accounts Receivable or General Billing modules. 

Resolution

Please submit a case with Munis Support. 

Additional Information

Please include all important information and screen shots where applicable. 





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