Mass acknowledge all workflow notifications for users
Description of Issue
- System Administrator wants to purge all workflow notifications for a user
- Can I clear all the workflow notifications for a user?
- Unable to clear a notification
Context
- Workflow
- Business Rules
- Notifications
Cause
- User has left company and site needs to clear existing notifications to adjust user status and setup
- User has not stayed on top of acknowledging notifications and has reached max system can hold, no longer receiving new notifications
- User does not want to manually acknowledge each notifications manually
Resolution
To acknowledge all pending notifications for a user:
- Browse to System Administration > Security > User Attributes
- Search the User ID
- Select the Workflow Detail tab
- Select Mass Acknowledge Notifications
- Click Select, then Select All, and Accept
- Click Execute
- In the pop-up window, Yes.
- In the Successfully Acknowledged Notifications pop-up window, OK
Additional Information
Acknowledged notifications will be removed from the user's pending workflow and a record of the acknowledgement will be saved in Match History.
How to mass acknowledge notifications for employees