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General Billing Adjust Invoice PostInProgress Posting Error

General Billing Adjust Invoice PostInProgress Posting Error

Description of Issue

General Billing Adjust Invoices Posting Error

General Billing Adjustment Batch Lock Error

General Billing Adjustment Batch '(*POST_IN_PROGRESS*)'

Context
  • Munis
  • General Billing
  • Adjust Invoices
  • Posting
Cause

In this scenario users may encounter an issue with a General Billing Adjust Invoices Posting Error where '(*POST_IN_PROGRESS*)' will show as the Clerk or AssignedToUsername. This is usually due to a failed attempt at posting, whether there was a miscommunication between the server and Munis. This can also happen due to users accidently hard closing out of the program before the posting had fully finished. Munis will lock the record within the database and users will usually see '(*POST_IN_PROGRESS*)' accompanied with the batches in question. 

Resolution

Please submit a case with Munis Support.

Additional Information






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