Adjust User ID in ESS
Description of Issue
- Can you adjust User ID in Employee Self Service?
- User ID was added incorrectly, how can this be changed?
Context
- Munis
- Employee Self Service (ESS)
- User Administration
Cause
- User ID was entered incorrectly when adding or migrating users
- Employee had name change, User ID needs to be updated
Resolution
- There is no function to update an ESS User ID once assigned
- To resolve, you must delete and re-add the ESS account
- This will not incur any loss of user data, such as Benefits Enrollment or Time Entry
Additional Information
- User ID cannot be adjust once a user has been created in ESS
- Please reach out to Munis Human Resources Support with any additional questions