Deductions not being taken in the payroll
Description of Issue
Retiree payroll warrant, deductions are not coming through in detail proof for one employee
Context
- Munis
- Payroll Processing
- Employee Master
- Employee Deductions
Cause
Active employee with no pay lines in the payroll
Resolution
For deductions to be taken in a payroll, the Active employees must have pay lines with pay amounts
- Open Earnings and Deductions (Payroll > Payroll Processing > Payroll Start and Status > Earnings and Deductions)
- Select Yes to prompt Continue with this payroll process?
- Search for the employee
- Click the Pay tab
- Click Add and enter the pay line information
- Click Accept
Additional Information
- If the deduction line(s) was manually updated prior to adding the pay line, you must delete and re-add the deduction line in the payroll to force a recalc
- If the employee should not have any pay, and should only have employer paid deductions in the payroll, then process the employee as Benefits Only status. See Benefits Only status employee