/
Cannot view any projections in Central Budget Entry
Cannot view any projections in Central Budget Entry
Description of Issue
Central Budget Entry shows message: No budget projections exist that the user can access
Context
Central Budget Entry
CBE
Cause
- User ID does not have role granting them a maximum budget level of at least 1
- No projections that have corresponding access level currently exist in Munis
Resolution
- Check that User ID is assigned role granting them appropriate maximum budget level Munis>System Administration>Security>Roles.
- Search for the Role and click Budget.
- Verify user has a maximum budget level defined.
Additional Information
Verify that the projection is at the appropriate access level in Munis>Financials>Budget Processing>Define/Start Budget Projection
, multiple selections available,
Related content
Unable to enter detail on projection within Central Budget Entry
Unable to enter detail on projection within Central Budget Entry
More like this
Budget Projections An error has occurred- default operational projection missing or invalid in budget settings
Budget Projections An error has occurred- default operational projection missing or invalid in budget settings
More like this
Account not in budget projection - Account was not in fund range
Account not in budget projection - Account was not in fund range
More like this
Projection Defaulting into Next Year Budget Entry or Central Budget Entry is Incorrect
Projection Defaulting into Next Year Budget Entry or Central Budget Entry is Incorrect
More like this
Cannot Change Projection Number in Next Year Budget Entry or Central Budget Entry
Cannot Change Projection Number in Next Year Budget Entry or Central Budget Entry
More like this
Add option not available in Define Start Budget Projection
Add option not available in Define Start Budget Projection
More like this