Cannot view any projections in Central Budget Entry
Description of Issue
Central Budget Entry shows message: No budget projections exist that the user can access
Context
Central Budget Entry
CBE
Cause
- User ID does not have role granting them a maximum budget level of at least 1
- No projections that have corresponding access level currently exist in Munis
Resolution
- Check that User ID is assigned role granting them appropriate maximum budget level Munis>System Administration>Security>Roles.
- Search for the Role and click Budget.Â
- Verify user has a maximum budget level defined.
Additional Information
Verify that the projection is at the appropriate access level in Munis>Financials>Budget Processing>Define/Start Budget Projection