Employee Import error regarding Automatic Pay Duplication feature

Description of Issue

Getting the following error on Employee Pay Information Import Proof:

A base pay for Employee XXXXXX, Job 'XXXX', and Position XXXXXXXX exists prior to the new effective date of 'XX/XX/XXXX'

-Use the 'Automatic Pay Duplication' feature to create this pay record with a new effective date.

Context
  • Munis
  • Payroll
  • Employee Import
  • Employee Job/Salary
Cause

User did not select Use automatic pay duplication option when defined Employee Import screen

Resolution
  1. Open Employee Import (Payroll > Employee Maintenance > Employee Import)
  2. Click Define
  3. Enter the import information and select the file
  4. Check the checkbox for Use automatic pay duplication
  5. Click Accept
Additional Information