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Employee Not Receiving Overtime

Employee Not Receiving Overtime

Description of Issue

The overtime policy has a 40 hour threshold however when an employee has leave (sick, vacation, etc.) on their timecard and works over 40 hours, they are not getting overtime for those additional hours. Does there need to be a separate rule configured to ensure the employee still receives overtime when they also use leave during a pay period?

Context
  • ExecuTime
  • ET
Cause

The leave pay codes were not set to Count Towards Overtime.

Resolution

To set the leave code to count towards the overtime threshold:

  1. Select System Admin
  2. Select Master File Management
  3. Select Pay Codes
  4. Select the pencil for the appropriate leave code
  5. Check the box for Count Towards Overtime or select Time Worked from the drop down menu for
  6. Select Save
Additional Information






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