Munis Email Failing With Error 12205



Description of Issue

Munis emails fail to send accompanied by Error 12205 unexpected response code received from server



Context
  • Munis System Administration

  • SMTP

  • Munis Email



Cause

Latency between Munis server and SMTP server is high, causing emails to fail. 



Resolution

Increase the E-mail server timeout value in Munis:

  1. Log into Munis and navigate to System Administration >> General Administration >> System Settings

  2. Click on the Email tab 

  3. The E-mail server timeout field should be set to at least 30 (the maximum recommended value is 45)

  4. Verify emails are sending by clicking Test Email and selecting a recipient. 

If emails continue to fail, reach out to TSM Support. 



Additional Information