S-Insufficient Net Pay Error for Employee in Payroll



Description of Issue

An employee in Payroll is receiving insufficient net pay errors in payroll, even though deduction withholding amounts are less than Net Pay.



Context
  • Payroll

  • Payroll Processing

  • Earnings and Deductions

  • Earnings and Deductions Proof



Cause

Employee had two checks in Payroll one for regular pay one for a bonus, the employee had a flat amount secondary direct deposit which was decreasing the net pay of the bonus check causing the error



Resolution
  1. Go to Payroll Start and Status: Payroll>Payroll Processing>Payroll Start and Status

  2. Search For the Payroll Warrant and select Change to make the payroll the active payroll

  3. Enter the Earnings and Deductions Program, Search for the employee number causing the error

  4. Verify the withholding amounts are correct on the primary check for the employee

  5. Using the directional arrows, Scroll to the employees second check Click the Withholding Tab

  6. Delete the flat amount direct deposit deduction from the employee second check 



Additional Information

Removing the flat amount direct deposit from the secondary bonus check should clear the S-Insufficient Net Pay Error.

This can be confirmed  by running the Earnings and Deductions Error Report or in the Earnings and Deductions program by selecting Search and Accept, and Selecting PDF. Munis will provide a dialog box allowing you to choose the Error Level you are searching for.