Unable to view report after the Report Generated Successfully message



Description of Issue

Unable to view report after receiving message that is was Generated Successfully 



Context

Tyler Cashiering



Cause

The pop-up blocker is enabled causing the user not to view the report after it's been generated.



Resolution

Select the popup blocker in the top right corner of the browser and select the option to allow popups and redirects. Run the report again and the reports will now display.



Additional Information