ReadyForms will not email records when static email address is defined
Description of Issue
ReadyForms will not email records when static email address is defined
Context
Munis
ReadyForms
Cause
The data file does not included an email address in the expected field.
Resolution
Make sure that the data element (vendor, customer, employee) has a defined email address.
Additional Information
Even with the Send email to drop down set to Static Email Address, if the data file is missing an email address the email will not be sent.