End user cannot access current warrant in Time Entry
Description of Issue
End user cannot access Time Entry for current warrant
Context
Payroll
Payroll Start and Status
Time Entry
Cause
User was not included in Users group when switch process was completed
Resolution
Go to Payroll Start and Status (Payroll>Payroll Processing>Payroll Start and Status)
Click Users in the toolbar.
Click Update. Click Add. TAB to blank field. Enter the User ID. Click Accept.
Click Switch.
Additional Information
User is now included in batch to be moved to the current payroll.