Clear application lock in Permits and Code Enforcement



Description of Issue

Application record is locked for payment entry by XXX appears at the bottom of application and user is unable to make changes



Context
  • Permits and Code Enforcement

  • Clear App Lock



Cause

Occurs when multiple users are in the same application at the same time or the user has the app open in multiple tabs



Resolution

Request that the user that is in the application back out of the app. Occasionally the issue persists even after the user has exited the application.  Often times the lock will resolve itself overnight, once the user has been logged out of Munis for an extended period of time.  The Clear App Lock utility is also available to resolve locks in the Permit and Code Enforcement programs.

  1. Property Revenues > Permits and Code Enforcement > Setup > Administration > Permits and Code Enforcement Settings > in the top ribbon/toolbar is Clear App Lock

  2. Look for the specific application and click Clear Lock and Yes.  If the application is not listed please contact support. 



Additional Information