Attachments added to a request from the portal are not appearing in Request Management





Description of Issue

Attachments added to a request from the portal are not appearing in Request Management 



Context
  • Enterprise Service Requests 

  • ESR

  • Portico Portal 



Cause

Allow image uploads in SRA setting was disabled 



Resolution
  1. Go to Administration > Citizen Engagement

  2. On the General tab underneath Request Display enable the permissions Allow image uploads in SRA



Additional Information