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Employee Not Receiving Overtime Based On Schedule

Employee Not Receiving Overtime Based On Schedule



Description of Issue

An employee is receiving overtime after 40 hours during a week that they are scheduled to work 44 hours so the overtime should not kick in until after 44 hours.



Context
  • ExecuTime

  • ET

  • Overtime Policy



Cause

The employee was on a specific schedule set and the overtime policy needed to be updated to used the TA Weekly Scheduled Time override.



Resolution

To update the overtime policy and apply an override:

  1. Select System Admin

  2. Select Policies & Rules Engine

  3. Under Overtime Policy, select the pencil for the appropriate policy

  4. Use the Schedule Override Type drop down menu to select TA Scheduled Weekly Time

  5. Select Save



Additional Information












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