Incorrect Overtime Configuration





Description of Issue

Part of an employee's overtime failed to export during the previous pay period



Context
  • ExecuTime

  • ET

  • Overtime Policy



Cause

A custom overtime period was applying to the employee's OT policy and the hours fell outside of that custom range. In this case, the custom overtime period was not needed.



Resolution
  1. Select System Admin

  2. Select Polices & Rules Engine

  3. Select the pencil next to the appropriate OT Policy

  4. Uncheck the box for Custom Overtime Period

  5. Select Save



Additional Information