Account Field Failing to Populate TimeSheet Entry Tab
Description of Issue
A JCD policy was created so the employee could select an Account number on their Timesheet Entry tab however the Account field is not showing up.
Context
ExecuTime
ET
JCD Policy
Cause
The employee was in the incorrect Default Location.
Resolution
To update the employee's Default Location:
Select System Admin
Select Master File Management
Select the pencil for the appropriate employee
Select the Pay Properties tab
Use the Default Location drop down menu to select the appropriate Location
Select Save for Current Period
Additional Information