Account Field Failing to Populate TimeSheet Entry Tab





Description of Issue

A JCD policy was created so the employee could select an Account number on their Timesheet Entry tab however the Account field is not showing up.



Context
  • ExecuTime

  • ET

  • JCD Policy



Cause

The employee was in the incorrect Default Location.



Resolution

To update the employee's Default Location:

  1. Select System Admin

  2. Select Master File Management

  3. Select the pencil for the appropriate employee

  4. Select the Pay Properties tab

  5. Use the Default Location drop down menu to select the appropriate Location

  6. Select Save for Current Period



Additional Information