Tyler Identity Upgrade and Self Service Applications Re-registration



Description of Issue

Munis client upgrades Tyler Identity Local and Core to Tyler Identity Workforce and Community which results in end users (e.g., citizens and vendors) inadvertently discovering that they have to re-register in order to login.



Context
  • Tyler Identity Core

  • Tyler Identity Local

  • Tyler Identity Community

  • Tyler Identity Workforce

  • Upgrade

  • Re-registration



Cause

Clients on Version 2019.1 upgrade from Tyler Identity Local and Core to Tyler Identity Workforce and Community. (Not done in conjunction with upgrade to GA release.) As a result of this TID upgrade to the client's Production environment, end users of Citizen Self Service and Vendor Self Service applications must be informed of the need to re-register in order to login.



Resolution

As soon as the client receives confirmation of the install of the Tyler Identity upgrade, the client should post a message on their Home Page to inform end users of the need to re-register.



Additional Information

The timing of the posting of the message is very important. The client should be in close communication with the Deployment Team and have a message similar to what is shown below ready to post on the client's website.

  • Example of announcement on Home Page

    • Effective __Month & Date__, a significant upgrade to our system requires that all end users re-register with our self service applications. In order to do this, it is important to recall whether an email address and password were created or if a social platform (e.g., Google, Facebook, etc.) was linked. Please contact our office at (###) ###-#### or office@cityname.org for more information. Click HERE to re-register.

    • Example: Client's re-registration website