Remote Access To Mobile Interface





Description of Issue

Employees are receiving a message that they do not have access to sign in via the Mobile URL.



Context
  • ExecuTime

  • ET

  • ExecuTime version 2018



Cause

The employee remote access to the Mobile Interface was set to Deny.



Resolution

To enable remote access of the Mobile Interface:

  1. Select System Admin

  2. Select UI Environment Flags

  3. Select Admin

  4. Select Employee Mapping Table

  5. For the remoteApplicationAccessMobile, it should read as follows

    1. Boolean, True, Yes, Yes, Blank Field, Boolean

  6. Select Save

  7. Select Tyler Integration

  8. Select Run This Entry for the Employee Import to update the flag



Additional Information