Remote Access To Mobile Interface
Description of Issue
Employees are receiving a message that they do not have access to sign in via the Mobile URL.
Context
ExecuTime
ET
ExecuTime version 2018
Cause
The employee remote access to the Mobile Interface was set to Deny.
Resolution
To enable remote access of the Mobile Interface:
Select System Admin
Select UI Environment Flags
Select Admin
Select Employee Mapping Table
For the remoteApplicationAccessMobile, it should read as follows
Boolean, True, Yes, Yes, Blank Field, Boolean
Select Save
Select Tyler Integration
Select Run This Entry for the Employee Import to update the flag
Additional Information