UB Classic Unable to Update Route
Description of Issue
When viewing either the Service or the Account, the route field is greyed out when update is selected.
Context
Classic Utility Billing
All versionsÂ
Cause
In Classic Utility Billing the Route may only be defined in one area. If it has a value in the Route field on the Account level the Route field on the service is not available for update. The reverse is also true if the Route has a value on the Service it may not be updated on the Account.
Resolution
Go to the program that holds a value in the Route field
Click Update in the ribbon at the top
Click into the route field and use the backspace to delete the value
Click the Accept check mark in the ribbon
Return to the field that was initially greyed out and proceed with intended changes
Additional Information