Unable to reverse a receipt - Due to an invoice paid in whole or part



Description of Issue

The invoice for the PO tied to this receipt has been paid in whole or part. Reverse is not permitted.



Context
  • Inventory Management 

  • Accounts Payable

  • Purchasing 

  • Purchasing+



Cause

Once the invoice for the purchase order tied to the receipt has been paid the receipt can no longer be reversed



Resolution



Additional Information

MUN-403447 was created to look into the integration between Inventory/PO Receiving/ 3-way match in Purchasing+