Invoices are not printing in order





Description of Issue

When printing invoices with forms, they appear in an order other than what is expected.



Context
  • !RF Printer Definition 

  • Delivery Definitions

  • Forms

  • AP Checks

  • Invoices



Cause

Within Forms, an order is selected on the purchase order template that is not desired. 



Resolution
  1. Go to your Forms URL from your site report

  2. Select Accounts Payable on the left of the ReadyForms Template Configuration page

  3. Select Accounts Payable Check from the list on the left. 

  4. Find the template that is not printing in order and click the template, or click the gray pencil to the right to edit. 

  5. Select Data Display Options

  6. Scroll down to the bottom

  7. See all available options for print order, toggle the desired option. 



Additional Information

The available options are Order invoices by date, Order invoices by net amount, and Order invoices by number. You are able to select more than one option to order invoices, however selecting more than one will cancel out all of them.