Fleet vehicle not pro-rating





Description of Issue

Adding an existing vehicle to a fleet, not pro-rating correctly, with the new Effective & Expiration dates.



Context
  • Munis 

  • Vehicle registration 

  • Fleet



Cause

Dates for proration not entered correctly. 



Resolution

Navigate to Vehicle processing > Fleet > Add Fleet Number > Add Vehicle 

  •     When pop up box asks for original expiration date put in the new effective date. 



Additional Information