Fleet vehicle not pro-rating
Description of Issue
Adding an existing vehicle to a fleet, not pro-rating correctly, with the new Effective & Expiration dates.
Context
MunisÂ
Vehicle registrationÂ
Fleet
Cause
Dates for proration not entered correctly.Â
Resolution
Navigate to Vehicle processing > Fleet > Add Fleet Number > Add VehicleÂ
  When pop up box asks for original expiration date put in the new effective date.Â
Additional Information