How to Refund a Bill

Description of Issue

A payment made against a bill needs to be refunded. 

Context
  • 2019.1+ 
  • Refunds 
  • Bill Refund Processing 
Cause

The customer has requested a refund or is being issued a refund. 

Resolution
  1. It is recommended to run Payment Redistribution prior to issuing any refund. This ensures that the refund amount generated is correct. Full instructions for the Payment Redistribution program can be found here (Note: It is recommended to run the Redistribution by Charge in these instances): How to use the Payment Redistribution program
  2. Navigate to Bill Refund Processing either by searching or using the following path: Munis > General Revenues > Payment Processing > Bill Refund Processing.
  3. Click Add.
  4. Enter the AR Category, Bill Year, and Bill Number.
  5. Select a reason from the Reason drop-down menu.
  6. Click Accept.
  7. If the refund amount and the customer being issued the refund is correct, click Output-Rel from the top ribbon.
  8. Choose the radio button for either Selected to release the refund selected prior or All to release all refunds in Bill Refund Processing.
  9. Enter a AR and GL effective date.
  10. Enter a GL Year and Period.
  11. Click Accept.
  12. Make selections to create an Export File or Munis AP Batch if desired.
  13. Click Accept.
  14. A message appears Refund batch released.
  15. Click OK.
  16. After a Bill Refund Batch has been re-leased, the batch must be officially posted from Payments Journal: How to post a payment batch in Payments Journal
    1. Note: Posting a batch of refunds in Payments Journal does not impact the GL.
      1. If the selection was made during the release of the batch to create a Munis AP Batch, then the GL is impacted by the AP Checks that get sent to Customers. The posting of the AP Checks creates an API Journal on the GL with the appropriate journal entries. 
      2. If the selection was made to create an Export File, and the GL is in use, then another way of recording these entries on the GL is needed. One possible way is to make the appropriate manual journal entry. 
Additional Information
  • To change the customer a refund is being issued for, please visit the following link: How to Change the Customer Being Issued a Refund
  • To refund more than the credit amount of a bill, please visit the following link: How to Issue a Refund for More than the Credit Amount
  • If you require further assistance with this process, please contact the support team for the category of bill that is being refunded (i.e. Tax Support if the refund is for a category 20 bill, General Billing if the refund is category 01 or 02, etc.).