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How to Change the Customer Being Issued a Refund
How to Change the Customer Being Issued a Refund
Description of Issue
The customer being issued a refund needs to be changed.
Context
- 2019.1+
- Refunds
- Bill Refund Processing
Cause
Refunds are automatically issued to the customer associated with the bill. If a refund should be issued to a different customer, the refund will need to be updated.
Resolution
- Navigate to Bill Refund Processing either by searching or using the following path: Munis > General Revenues > Payment Processing > Bill Refund Processing
- Select the refund that needs to be updated by clicking Search.
- Enter the AR Category, Year, and Bill Number for the refund record.
- Click Accept.
- To change the customer being issued the refund, click Update.
- Enter the customer number for the customer being issued the refund.
- Click Accept.
Additional Information
- For further guidance on how to process a refund, please visit the following link: How to Refund a Bill
- If you require further assistance with this process, please contact the support team for the category of bill that is being refunded (i.e. Tax Support if the refund is for a category 20 bill, General Billing if the refund is category 01 or 02, etc.).
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