Unable to load import file error - Scheduled journal import - File did not exist in server location
Description of Issue
A scheduled job for journal import was placed On Hold in Scheduler Queue
Scheduler engine status is online
User gets errors:
Placed on hold due to error with previous occurrence.Â
Define routine failed. Please see SystemLogs for more information.
Error in scheduled glimptje.
Unable to load import file
Context
Import Journals
Scheduler Queue
Cause
File did not exist in server location
Resolution
Ensure file exists in server location and release scheduled job from Hold status to proceed without error next time job is scheduled to run:Â
System Administration > Scheduler Administration > Scheduler Queue
Click and highlight scheduled job number in QUEUE tab
Job
Release Hold
Additional Information
Naming convention of file location on server is typically D:\musys\import_Prod\importfilename