Email Notifications Are Not Sending



Description of Issue

Supervisor is no longer receiving email notifications for time-off requests.



Context
  • ExecuTime

  • ET

  • Security & Permission Role

  • ExecuTime v.2018



Cause

The supervisor's Security & Permission role had not been configured for notifications.



Resolution

To configure to notifications tab:

  1. Select System Admin

  2. Select Security & Permissions

  3. Select the pencil for the Role

  4. Select the Notifications tab

  5. Check the box for the division, department or employee that the supervisor should receive a notification for

  6. Select 0 Events Selected and then check the box for each event you want an email to be sent for (This will need to be done for each division, department or employee that is checked)

  7. Select Save on the Events tab

  8. Select Save on the Notifications tab once finished



Additional Information