User missing Open TCM option in Attachments dropdown





Description of Issue

User cannot scan into TCM; they are missing the Open TCM option from the Attachments dropdown



Context
  • Journal Inquiry/Print 



Cause

User missing TCM permissions/data access



Resolution
  • Verify that the user has TylerCM group data access in their System module permissions.

  • Updating a role will impact all users in the role.

Navigate to:

System Administration > Security > Roles

  • Search and select Role ID

  • Under General, click the Munis System Folder

  • Make sure the Tyler Content Manager settings are set correctly

  • Make sure user has Data Access - TylerCM group access

  • Once set, have user close out of Journal Inquiry/Print and reopen



Additional Information