Guide Me Express Miscellaneous Bill Displays As Final Bill



Description of Issue

When using Guide Me Express Miscellaneous Bill, the printed bill displays as a final bill would, not as a regular bill.



Context
  • UBCIS



Cause

Setting for Express bill run is set to a final Bill Run Type.



Resolution

Change the setting for Express bill run to a non-final Bill Run Type:

  1. Navigate to Property Revenues > Utility Billing > Setup > Settings

  2. Click Update

  3. Click the Site Options 1 tab

  4. Scroll down to the Express bill run field and change it to a non-final bill run type

  5. Click Accept

  6. Navigate back to Guide Me Express Miscellaneous Bill and process again.



Additional Information