Guide Me Express Miscellaneous Bill Displays As Final Bill
Description of Issue
When using Guide Me Express Miscellaneous Bill, the printed bill displays as a final bill would, not as a regular bill.
Context
UBCIS
Cause
Setting for Express bill run is set to a final Bill Run Type.
Resolution
Change the setting for Express bill run to a non-final Bill Run Type:
Navigate to Property Revenues > Utility Billing > Setup > Settings
Click Update
Click the Site Options 1 tab
Scroll down to the Express bill run field and change it to a non-final bill run type
Click Accept
Navigate back to Guide Me Express Miscellaneous Bill and process again.
Additional Information