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Posted receipt has no tender

Posted receipt has no tender

Description of Issue
  • A non-voided receipt is complete and posted, but has no associated tender. 
  • The Tenders tab is missing from a non-voided and posted receipt. 
  • Reconciliation incorrect due to receipt with no tender. 
Context
  • Accounts Receivable 
  • Payment Entry (arbilinq) 
  • Receipts (arrecinq)
  • Receipt Inquiry (arrecinq)
Cause

The browser hosting the program was closed before the tender for the receipt was entered and the transaction was completed.

Resolution

If a receipt created in Enterprise ERP 2018.1+ has no tender, then the recommended course of action is to reverse and re-enter the receipt, being careful to enter all the tender details and complete the transaction before posting the batch.

To reverse the receipt, please see: Master Article - Reverse Payments

To re-enter the receipt, please see: Master Article - Payment Entry

There is a fail safe in place to prevent this issue from occurring in the majority of cases. Typically a batch with an incomplete transaction cannot be released from Payment Entry and a message is provided that identifies the incomplete transaction as the reason why the batch cannot be posted. More information about that can be found here: One or More Transactions Must Be Completed Prior to its release

Development is researching instances where this fail safe can be bypassed. 

Additional Information

If additional assistance is required, please contact the appropriate Accounts Receivable Support Team: How to determine the correct Accounts Receivable support team to assist with an issue





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