Cannot locate Check or Advice to void

Description of Issue

After completing the Employee Update, user realized one check/advice is incorrect and needs to void/reissue. However, when creating a Void Run Type warrant and searching for the check/advice in the Void screen, no results are returned. 

Context
  • Enterprise ERP Payroll

  • Payroll Start and Status

  • Print Payroll Advices

  • Print Payroll Checks

  • Earnings and Deductions

Cause

The check/advice was the only one of that type in the originating warrant, and was never printed because the user did not want a check/advice created for this employee, so it does not yet have a number assigned. A check/advice cannot be voided unless it was created first.

Resolution
  1. Navigate to Payroll>Payroll Processing>Payroll Start and Status.

  2. Search for warrant where original Check/Advice should have been created.

  3. Click Accept.

  4. For Checks:

    1. Click Print Payroll Checks.

    2. Click Print Checks/Adv.

    3. Choose Save option.

    4. Click OK.

  5. For Advices:

    1. Click Print Payroll Advices.

    2. Click Print Checks/Adv.

    3. Choose Save option.

    4. Click OK.

  6. Return to Payroll Start and Status.

  7. Search for Void Run Type warrant and click Accept.

  8. Click Change.

  9. Click Earnings and Deductions. 

  10. Click Void.

  11. Click Search and enter Check/Advice number, Employee Number, and/or Check Date.

  12. Click Accept.

Additional Information