Tyler Notify Text Message Tech Failure

Description of Issue

While setting up and testing text messaging through Tyler Notify, a Tech Failure is received. 

Context
  • Tyler Notify

  • EERP

Cause

Sites were moved to a toll-free number due to industry standards. Questionnaires were sent out to sites to determine if a toll-free number was required, and if Tyler Notify Service Desk didn't hear back they deactivated the old 10 digit phone number and a toll-free number was not provisioned.

Resolution

Create a new case with support

Additional Information