User unable to clock in
Description of Issue
Client reported that users were unable to clock in.Â
Context
ExecuTime
Time & Attendance
Clock in/out
Cause
The issue was the role had the incorrect default clock in/out pay code assigned.
Resolution
Login to Time & Attendance with Admin rights
Click System AdminÂ
Click Security & Permissions
Click the edit Pencil IconÂ
Click Other
Select the drop down for Default Clock in/out Pay Code
Select the correct pay code and click Save
Additional Information