Use the TPAR Notifications/Alerts tab for Quick Notes

Description of Issue

In a Contact Profile in Parks & Rec, we see a Notifications/Alerts tab. We can add Restrictions, but would like to utilize this tab to make quick custom notes about the citizen.

Context
  • TPAR

  • Parks & Rec

  • Tyler Parks and Recreation

Cause

A so-called Restriction can be added (which if configured correctly, won't actually restrict any actions in the program), which allows for a user to enter custom information for a citizen. 

Resolution
  1. Go to Administration > Parks & Rec Setup > Restrictions. 

  2. Create. 

  3. Set name and description as desired. 

  4. In the Settings tab, select nothing. 

  5. Save. 

  6. Go to Parks & Rec > Contact > Search.

  7. Search for the Contact you'd like to enter custom information for. Click the Arrow to edit. 

  8. Go to the Notifications/Alerts tab. 

  9. Click Add in the Restrictions window.

  10. Select the Restriction setup in steps 1-5. 

  11. Use the Comment field to enter notes about the citizen. This can also be edited later. 

  12. Save.

Additional Information

The tab described in Step 4 was originally designed to prevent certain contacts from registering for classes, paying with cash, etc. Anything selected in the settings tab will stop the contact from performing that action. If the intention is to create a space for custom notes about a citizen, no restriction settings should be added here. 

A restriction's comment field can be edited anytime by selecting the ellipse on the Restriction in the Notification/Alerts tab of the contact profile, and selecting Edit. This comment will appear in the Customer Alerts window in the Contact's Personal Info tab.Â