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Registrant Not Appearing as Selectable in TPAR Portal
Registrant Not Appearing as Selectable in TPAR Portal
Description of Issue
After signing into the Citizen Portal and adding a Class to my cart, my registrant is not appearing as an option in the registrant drop down.
Context
- TPAR
- Parks & Rec
- Tyler Parks and Recreation
Cause
Assuming the child hasn't already been registered and meets the age and grade requirements set in the Class, one other possible cause is they are not officially linked as a Family Member in the citizen's Contact Profile.
Resolution
- Navigate to Parks & Rec > Contact > Search
- Search for the affected Contact.
- Click the arrow to edit their contact record.
- Click Family.
- Ensure the child is listed under the Family Member tile, rather than Other Relationships.
- If they are listed as Other, click the ellipse and select Remove from Family.
- Select the ellipse next to Family Members, and choose Add Existing.
- Search for the contact removed in step 6.
- Save. Click Ok when prompted.
Additional Information
The most common citizen portal issues are caused by the citizen not signing in. Always ensure the citizen has signed into the portal before attempting to register for a class, rental, or membership.
, multiple selections available,
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