Reactivate General Ledger Revenue Account

Description of Issue

A Revenue account is missing for invoice XXXXXX, line X

Unable to post batch from Invoice Entry and Proof

Context
  • Account Master

  • User Attributes

  • Roles

  • General Ledger Permissions

  • General Billing

  • Accounts Receivable

Cause

The charge code used on the invoice detail line specified in the error message has a revenue account that is Inactive

Resolution

Reactivate the account:

Financials > General Ledger Menu > Set Up/Chart of Accounts > Account Master

  1. Click Search

  2. Enter the Org code and Object code of the revenue account

  3. Click Accept

  4. Click Update

  5. Select Active from the Status dropdown menu

  6. Click Accept

Alternatively, users can be given access to post to Inactive accounts:

System Administration > Security > User Attributes

  1. Search for the User

  2. Under the Roles tab, click to highlight the role to be updated

  3. Click Edit Role at the bottom of screen

  4. Double-click the General Ledger yellow folder

  5. Click Update

  6. Enable Allow posting to inactive accounts, if desired (optional)

  7. Enable Allow access to inactive accounts from under the Data Access section, if desired. Set to Full or Limited. If Limited, access to account segment ranges must be defined from within the corresponding folder.

  8. Click Accept.

Additional Information

For more information, contact the Enterprise ERP General Ledger Support team