Requisition Numbers are wrong

Description of Issue

Requisition Numbers are not following the sequence we have set in Purchasing Settings. This is happening for a few departments and not all departments.

Context
  • Requisitions
  • Requisition Entry
  • Purchasing Settings
  • Purchasing Departments
Cause

The purchasing department has a number that is not 0. That is causing that department to not follow your purchasing settings.

Resolution

Please look up a requisition that is not following your purchasing settings. Grab the department number and have it saved for the next steps.

Go to Financials > Purchasing > Setup > Purchasing Departments

  1. Click Search and input the department number you have saved in the code area.
  2. This will populate that department for you.
  3. You will need to make sure the following have zero. It should look like below:
    1. C Y next REQ number: 0

    2. N Y next REQ number: 0 
    3. C Y next PO number: 0

    4. N Y next PO number: 0 

  4. If you have a number that is not zero in the options above, that will disrupt your department from following your Purchasing Settings.
  5. Click Save once you make the updates.
  6. Your department should now follow your sequence in Purchasing Settings.