Requisition Numbers are wrong
Description of Issue
Requisition Numbers are not following the sequence we have set in Purchasing Settings. This is happening for a few departments and not all departments.
Context
- Requisitions
- Requisition Entry
- Purchasing Settings
- Purchasing Departments
Cause
The purchasing department has a number that is not 0. That is causing that department to not follow your purchasing settings.
Resolution
Please look up a requisition that is not following your purchasing settings. Grab the department number and have it saved for the next steps.
Go to Financials > Purchasing > Setup > Purchasing Departments
- Click Search and input the department number you have saved in the code area.
- This will populate that department for you.
- You will need to make sure the following have zero. It should look like below:
C Y next REQ number: 0
- N Y next REQ number: 0Â
C Y next PO number: 0
N Y next PO number: 0Â
- If you have a number that is not zero in the options above, that will disrupt your department from following your Purchasing Settings.
- Click Save once you make the updates.
- Your department should now follow your sequence in Purchasing Settings.
Additional Information