Error in Time Entry payroll run not established

Description of Issue

Time Entry users are receiving an error stating payroll run not established.

Context
  • Enterprise ERP Payroll

  • Time Entry

  • Payroll Start and Status

Cause

Users do not have an active payroll established.

Resolution

The Time Entry users need to change to the current payroll.

If the Time Entry users have access to Payroll Start and Status, they can do the following:

  1. Access Payroll Start and Status: Payroll > Payroll Processing > Payroll Start and Status

  2. Search on the current payroll, click Change in the ribbon

If the Time Entry users do not have access to Payroll Start and Status, a user with access will need to perform the following:

  1. Access Payroll Start and Status: Payroll > Payroll Processing > Payroll Start and Status

  2. Search on the current payroll, click Change in the ribbon

  3. Click Users in the ribbon, select Switch in the menu of the ribbon

  4. Select Yes to the Switch Run/Warrant prompt: Switch active run/warrant for listed users?

Additional Information

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